czwartek, lipca 08, 2010

Ktoś instalował Androida 2+ na G1?

W ramach testowania mojej aplikacji do blogowania z Androida mam pytanie :-)

Czy ktoś ma jakieś doświadczenia dotyczące instalowania na G1 jakiejś wersji Androida wyższej niż 1.6?

Widziałem u pracownika salonu Ery G1 z zainstalowanym nieoficialnym modem Androida 2.1 i działało to znośnie. Sam miałbym ochotę za jakiś czas zainstalować tak 2.2 :-)

Ale sam się za to nie chcę zabierać i szukać po sieci, bo dużo tego, a trudno stwierdzić, które z dostępnych w sieci tutoriali są warte uwagi.

Ktoś coś poleci? :-)

[Koniec testowego posta :-) zobaczymy zaraz czy się opublikuje na odpowiednim blogu :-)]




Podobne postybeta
No i potrafię już blogować z Androida z obrazkami :-)
To Update or not to update? ;-)
Urlopowanie ;-)
Nie ma żadnego kryzysu i tyle
Google Maps 5.0 na Androidzie 1.6 wcale nie używa wektorowych map :-(